Firefox 4 Beta 4 ist veröffentlicht

Ab heute steht die vierte Beta von Firefox zum Download bereit. Laut Aussagen der Entwickler läuft diese stabil und ist für den produktiven Einsatz (alltäglicher Gebrauch) geeignet, allerdings sind noch nicht alle Erweiterungen auf Kompatibilität getestet.
Zu den offensichtlichsten Neuerungen zu Firefox 3 zählen:

  • Die neue Benutzeroberfläche welche minimalistischer gehalten ist
  • Die integrierte Synchronisierung von Lesezeichen, Tabs etc.
  • Panorama – eine Tab-Gruppierung zum gliedern der geöffneten Reiter

An die neue Benutzeroberfläche hat man sich schnell gewöhnt sobald man ein wenig herum klickt und erfreut sich schnell der einfacheren Bedienung sowie des neu hinzugewonnenen Platzes. Für die Synchronisierung muss man sich registrieren und einen Account anlegen (ähnlich wie bei Xmarks – einer Erweiterung, welche bei FF3-Usern auf große Resonanz gestoßen ist). Das war wohl möglich auch der Grund dafür warum die Entwickler diesen Schritt gegangen sind. Für Panorama benötigt man meiner Einschätzung nach eine Grafikkarte welche auch mit Windows 7 Aero-Effekten zurechtkommt. Anderenfalls wird das Navigieren zwischen den Reitern sicherlich nicht zum Vergnügen. Bei meiner Installation musste ich Firefox manuell anpassen (siehe Bild) und das Feature „Panorama“ manuell der Oberfläche hinzufügen.

You may also like...

1 Reaktion

  1. JaDeKi sagt:

    Also an dieser Stelle mal etwas zu HTML 5 seit einigen Tagen kann auch Opera Html 5 Verwende. Soweit ich weiß geht das auch mit firefox 4 beta, noch so ein Feature.

    Ich bstael momentan an einigen Websiten und ich bin wirklich an die besonderheit vom Ie gestoßen, also ich habe nicht soetwas nerviges erwartet. Lässt sich zwar alles dank Hack’s und condional Commets seprat richtien, aber auch nicht so toll wie man sich es dann denkt.

    Also damit sei gesagt alle I-net explorer bekommen einen Sauberen Quellcode hin nur Ie 5 , 6 und 7 brauchen Extra wünsche o.0

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

error: