WordPress-Fehler: „Service Temporarily Unavailable“

Gestern Abend wollte meine Freundin auf einem Blog (auf dem ich mich des öfteren herumtreibe und mich deshalb dort auch registriert habe) einen Kommentar hinterlassen. Sie konnte aber keinen Kommentar hinterlassen und bekam stattdessen folgende Fehlermeldung zu sehen:

Service Temporarily Unavailable
The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

Daraufhin versuchte ich es mit meinem User-Account und stellte fest, dass ich Kommentare ganz normal eintragen konnte. Also konnten nur unregistrierte User keine Kommentare hinterlassen. Aufgrund einer dunklen Vorahnung testete ich das genannte Szenario bei meinem Blog und musste leider feststellen, dass der selbe Fehler auch hier auftrat. Eine interner Schutzmechanismus gegen SpamNach ein paar kleineren Test habe ich herausgefunden, dass dieser Fehler nur auftritt, wenn man als nicht registrierter User zusätzlich eine Email-Adresse angibt. Ohne Angabe einer Email-Adresse läuft der Kommentar normal durch das System. Also hatte ich das Spam-Plugin Akismet in Verdacht. Nach dem Deaktivieren dieses trat der Fehler aber weiterhin auf. Vor kurzem habe ich auf WordPress 3.1 upgedated, aber daran konnte es auch nicht liegen, denn auf einem parallel betriebenen Blog (ebenfalls 3.1) funktionierte das Kommentieren. Dann habe ich an ein Rechteprobleme bei meinem Webserver oder auch der SQL-Datenbank gedacht, aber auch da war alles in Ordnung und schließlich bin ich per Zufall über eine Strato-Funktion gestolpert, welche sich „ServerSide AntiSpam“ nennt. Sehr verdächtig … habe die Filter auf  „nicht aktiv“ geändert und anschließend funktionierte alles wieder. Vielen Dank auch dafür mein lieber Webhoster – wenn ihr schon Funktionen anbietet, dann sollten diese bitte auch Fehlerfrei funktionieren!

Das könnte Dich auch interessieren...

34 Antworten

  1. Mona sagt:

    Boah danke! Dein Tipp hat mir gerade richtig geholfen. Ich stand ganz schön auf dem Schlauch. Jetzt funktioniert wieder alles.

  2. Tatze sagt:

    Vielen, vielen Dank! Dieser Beitrag hat mir gerade so sehr weiter geholfen 🙂

  3. Frank sagt:

    Dein über 3 Jahre alter Beitrag hat mir gerade langes suchen erspart. Scheinbar tritt das Problem heute immer noch auf. Danke!

    VG, Frank

  4. Andreas sagt:

    Moin moin,
    man soll es nicht glauben aber dieser Artikel ist auch im Jahr 2014 noch aktuell 😉 Ich habe es endlich geschafft, die doofen Error 500 Fehler auf meinem Blog weg zu bekommen – mit Hilfe deines Artikels! DANKE dafür. Ich werde auf meinem Blog das Thema noch mal aufführen und wohlwollend auf diesen Artikel verlinken!

    Vielen Dank,
    Andreas

  5. Rolf Mann sagt:

    Meine Güte… Ein Spam-Schutz ist ja schön und gut, aber was bringt es, wenn es so viele „False Positives“ gibt? D.h. es werden mehr (echte!) Beiträge abgelehnt als falsche…? So habe ich es zumindest erlebt. Ist für mich die absolute Katastrophe, insbesondere, weil z.B. das Akismet-Modul wesentlich besser funktioniert…

    Also: Gute Reise beim Umzug zu einem anderen Provider 😉

    Rolf

    • Ich gebe dir natürlich recht, unschön ist so etwas definitiv! Aber man kann es ja ausschalten und dann treten die Probleme nicht mehr auf. Ich habe deshalb auch nicht den Anbieter gewechselt, da Strato ansonsten – so zumindest meine Meinung – top ist. Ich frage mich halt nur, warum sich dieses „Feature“ bei einigen (anscheinend) von alleine aktiviert wurde.

      • Susanne sagt:

        Ich habe die Meldung auch seit drei Tagen, jedoch völlig komisch. Bin mit mehreren PC mit W7, Ubuntu und Kanotix per Router über Vodafone-LTE im Netz. Bei allen PC kommt nach dem login diese Meldung. Gehe ich mit meinem Laptop mit XP über ISDN-Anschluss bzw. Tablet per G3 in’s Netz kommt nach dem Login, das ganz normale Dashboard. Kann es sein, daß Vodafone wegen zuvieler User blockt?

        Susanne

        • NAja, es ist eine STRATO-Einstellung. Insofern denke ich nicht, dass Vodafone dort etwas sperrt, sondern eher, das die vergebenen IP-Adressen von Vodafone bei Strato in „irgendein Raster“ fallen und daher als möglicher Spamversuch eingestuft wird.

  6. sven sagt:

    Perfekt…. Ich hätte mir gleich mal den Artikel durchlesen sollen und so hätte ich mir 4 Stunden arbeit erspart.
    Danke

    • Bitte und ich bin gerne immer wieder behilflich. 😉
      Aber mit 4 Stunden bist du doch noch gut dabei weggekommen. Ich glaube ich habe damals „etwas“ länger benötigt. Ach ja und ich danke dir für das Feedback.

  7. Bernd sagt:

    MEIN HELD!! :-))
    Ich bin erst seit ein paar Tagen Strato und WP Kunde und hab ein paar Tage lang ein Thema in der Demo-Version ausprobiert. Da war dieser Fehler auch. Nu hatte ich mir die Standard-Version gekauft und ich dachte das der Fehler daher kam. Leider war dem nicht der Fall. Aber zum Glück ist dein Artikel bei Google auf Rang #1! Wär ich ja nie drauf gekommen, das das mit Strato zusammen hing!

    Vielen Dank!!
    Bernd

  8. Runathome sagt:

    Danke,
    Du hast mein Wochenende gerettet!

    Grüße

  9. Günter sagt:

    Hallo Andre,

    ich wollte heute in einem Blog einen Kommentar schreiben, ich hatte mir richtig Mühe gegeben und einen langen Kommentar verfasst – dann kam die Fehlermeldung, die hier beschrieben wird. Da ich diese Meldung bereits in einem anderen Blog gesehen hatte, lag der Gedanke nah, dass die von mir verwendete eMail Adresse oder meine Homepage URL der Auslöser für die Meldung ist. Ich bin jetzt jedenfalls beruhigt, dass es daran schon mal nicht liegt. Danke für den Artikel.

    Liebe Grüße

    Günter

  10. StyleDenker sagt:

    DANKE!!!!! Oh man, dat war’s 🙂 ich verzweifle schon seit wochen…. Super Post für Strato-Kunden.
    liebe Grüße,
    styledenker

  11. Manni sagt:

    Das war jetzt der Hammer, ich mach unter mich…
    Als ich eben versuchte, den obigen Kommentar abzuschicken, kam genau die hier besprochene Fehlermeldung. Ich schickte dann den Kommentar ohne meine E-Mail-Adresse ab – hat gefunzt!

    Ähh, was das?

    • Sehr interessant. Danke für den Hinweis. Aus unerklärlichen Gründen ist diese Einstellung bei mir nämlich auch wieder aktiv geschaltet gewesen. Habe das nun nochmals deaktiviert. Da scheint bei Strato aber irgendetwas nicht so in Ordnung zu sein :/

      • Manni sagt:

        Hoi Andre,

        Strato gehört ja jetzt wohl der Telekom wenn ich das richtig mitbekommen habe, da sind Fehler wohl vorprogrammiert ; ) .

        Auf einem weiteren Blog, das ich auf dem gleichen Account bei Strato liegen habe, hat sich nach dem Abschalten des Gästbuch-Spamschutzes der Kommentarspam verzehnfacht.

        Dies ist ein reines Photoblog auf der Basis des Pixelpost-Blogsystems. Alle Plugins für „Umme“ konnten das nicht abschalten.

        So habe ich mir selbst geholfen und bin nun seit einiger Zeit spamfrei. Den „Trick“ habe ich für genervte Pixelposter hier ins Netz gestellt:
        http://mannis-shoutbox.mvzid.de/blogger/pixelpost-selbsthilfe-gegen-spam-in-kommentaren/
        @Andre
        Ich hoffe das ist erlaubt – will damit auch nur helfen 😀

        • Moin Manni! Natürlich ist das erlaubt, warum nicht?! Alles was anderen hilft ist hier erlaubt. Ich werde den Trick welchen du für Pixelpost beschrieben hast einmal für WordPress testen. Müsste eigentlich auch recht gut funktionieren.

  12. Manni sagt:

    Nette Einrichtung von Strato 😉 .
    Ich habe das Problem erst seit ein paar Tagen und auch nur mit vereinzelten Usern.
    Den Strato-Account habe ich schon bald 10 Jahre und ich hatte das Problem nie zuvor. Habe kein Update gemacht und auch keine sonstigen Umstellungen dieser Art getätigt. Ghost-in-the-machine-effect?
    Ich glaube, dass Strato (Telekom) da selbst irgendwas geschraubt hat 🙂

    Danke jedenfalls für den Tipp, denn meistens muss man nach solchen Fehlern ewig googlen.

  13. Anne sagt:

    Danke für diesen Tipp! Er hat mir eine lange Fehlersuche erspart, wenn ich überhaupt darauf gekommen wäre. Bei mir ist das Phänomen aufgetreten, nachdem ich bei Strato den „Umzug auf einen schnelleren Server“ durchgeführt habe.

    • Danke für den Kommentar. Ist immer schön zu lesen, dass ich anderen helfen konnte.
      Ja, das kommt bei mir auch mit diesem Umzug hin. Allerdings hatte ich das nicht manuell angestoßen, sondern es wurde durch ein Paketupgrade automatisch eingerichtet.

  14. Hans sagt:

    danke für den Tip, war schon am verzweifeln… 😀

  15. Sven Golz sagt:

    Immer wieder das selbe, das brauch doch einfach kein Mensch mehr

  1. 18. Dezember 2012

    […] WordPress-Fehler: “Service Temporarily Unavailable” […]

  2. 6. Mai 2014

    […] bei google einfach mal kreativ sein, was seine Suchanfragen angeht) auf diesen netten Blog Artikel: http://blog.kreykenbohm.net/archiv/3903 … aha … Spam Filter, STRATO … das sind doch passende […]

Schreibe einen Kommentar zu Hans Antworten abbrechen

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.